<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Dissecting the Numbers for Mylan N.V. (MYL) and Lattice Semiconductor Corporation (LSCC) | EGlobalist</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eglobalist.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.eglobalist.com/wp-content/uploads/2019/02/1.jpg" /><link rel="amphtml" href="https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/amp/" /><meta name="generator" content="AMP for WP 1.0.3"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EGlobalist &raquo; Feed" href="https://www.eglobalist.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EGlobalist &raquo; Comments Feed" href="https://www.eglobalist.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EGlobalist &raquo; Dissecting the Numbers for Mylan N.V. (MYL) and Lattice Semiconductor Corporation (LSCC) Comments Feed" href="https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eglobalist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eglobalist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.eglobalist.com/wp-content/themes/Newspaper/style.css?ver=8.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eglobalist.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eglobalist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.eglobalist.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eglobalist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eglobalist.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Are These Stocks A Sure Bet? &#8211; Centene Corporation (CNC), D.R. Horton, Inc. (DHI)' href='https://www.eglobalist.com/2019/12/26/are-these-stocks-a-sure-bet-centene-corporation-cnc-d-r-horton-inc-dhi/' />
<link rel='next' title='Fundamental Case Study: B&#038;G Foods, Inc. (BGS)' href='https://www.eglobalist.com/2019/12/26/fundamental-case-study-bg-foods-inc-bgs/' />
<meta name="generator" content="WordPress 5.1.4" />
<link rel="canonical" href="https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/" />
<link rel='shortlink' href='https://www.eglobalist.com/?p=208160' />
<link rel="alternate" type="application/json+oembed" href="https://www.eglobalist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eglobalist.com%2F2019%2F12%2F26%2Fdissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eglobalist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eglobalist.com%2F2019%2F12%2F26%2Fdissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.eglobalist.com\/wp-admin\/","wpRestNonce":"a04c78455d","wpRestUrl":"https:\/\/www.eglobalist.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #111111;
    }

    
    .td-footer-wrapper::before {
        background-size: cover;
    }

    
    .td-footer-wrapper::before {
        background-position: center center;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.1;
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.eglobalist.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.eglobalist.com/companies/",
                                "name": "Companies"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/",
                                "name": "Dissecting the Numbers for Mylan N.V. (MYL) and Lattice Semiconductor Corporation (LSCC)"                                
                            }
                        }    ]
                        }
                       </script>	<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6166308950018215",
          enable_page_level_ads: true
     });
</script>
	<meta name="google-site-verification" content="a9g_jYK8-97VTeBkwrwCquUy-K1OssmxnsHrxLkMoHI" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-130052629-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-130052629-1');
</script>

</head>

<body class="post-template-default single single-post postid-208160 single-format-standard dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-39"><a href="https://www.eglobalist.com/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.eglobalist.com/business/">Business</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36"><a href="https://www.eglobalist.com/companies/">Companies</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.eglobalist.com/science/">Science</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://www.eglobalist.com/technology/">Technology</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.eglobalist.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 26, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-40"><a href="https://www.eglobalist.com/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41"><a href="https://www.eglobalist.com/about-us/">About Us</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42"><a href="https://www.eglobalist.com/contact-us/">Contact Us</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="https://www.eglobalist.com/our-team/">Our Team</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44"><a href="https://www.eglobalist.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.eglobalist.com/">
            <img class="td-retina-data" data-retina="https://eglobalist.com/wp-content/uploads/2019/02/eglobalist-logo-300x71.png" src="https://eglobalist.com/wp-content/uploads/2019/02/eglobalist-logo-300x71.png" alt=""/>
            <span class="td-visual-hidden">EGlobalist</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e049c3eaa065_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="9649392954"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="9649392954"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="9649392954"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="9649392954"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.eglobalist.com/">
			<img class="td-retina-data" data-retina="https://eglobalist.com/wp-content/uploads/2019/02/eglobalist-logo-300x71.png" src="https://eglobalist.com/wp-content/uploads/2019/02/eglobalist-logo-300x71.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.eglobalist.com/">
			<img class="td-retina-data" data-retina="https://eglobalist.com/wp-content/uploads/2019/02/eglobalist-logo-300x71.png" src="https://eglobalist.com/wp-content/uploads/2019/02/eglobalist-logo-300x71.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="https://www.eglobalist.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35"><a href="https://www.eglobalist.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-36"><a href="https://www.eglobalist.com/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="https://www.eglobalist.com/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="https://www.eglobalist.com/technology/">Technology</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.eglobalist.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eglobalist.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Companies" class="entry-crumb" href="https://www.eglobalist.com/companies/">Companies</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dissecting the Numbers for Mylan N.V. (MYL) and Lattice Semiconductor Corporation (LSCC)</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-208160" class="post-208160 post type-post status-publish format-standard has-post-thumbnail hentry category-companies tag-lscc-lattice-semiconductor-corporation-nasdaqlscc tag-myl-mylan-n-v-nasdaqmyl" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.eglobalist.com/companies/">Companies</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Dissecting the Numbers for Mylan N.V. (MYL) and Lattice Semiconductor Corporation (LSCC)</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eglobalist.com/author/emily-rodriguez/">Emily Rodriguez</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-26T11:00:00+00:00" >December 26, 2019</time></span>                                                        </div>

            </header>


        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_5e049c3eab5a4" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eglobalist.com%2F2019%2F12%2F26%2Fdissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dissecting+the+Numbers+for+Mylan+N.V.+%28MYL%29+and+Lattice+Semiconductor+Corporation+%28LSCC%29&url=https%3A%2F%2Fwww.eglobalist.com%2F2019%2F12%2F26%2Fdissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc%2F&via=EGlobalist">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/&amp;media=https://www.eglobalist.com/wp-content/uploads/2019/02/1.jpg&description=Dissecting+the+Numbers+for+Mylan+N.V.+%28MYL%29+and+Lattice+Semiconductor+Corporation+%28LSCC%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dissecting the Numbers for Mylan N.V. (MYL) and Lattice Semiconductor Corporation (LSCC) %0A%0A https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5e049c3eab5a4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <div class="td-featured-image-rec">

                        </div>

            <div class="eglob-before-content" id="eglob-141813437"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="9649392954" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>Mylan N.V. (NASDAQ:MYL) shares are down more than -27.59% this year and recently decreased -0.40% or -$0.08 to settle at $19.84. Lattice Semiconductor Corporation (NASDAQ:LSCC), on the other hand, is up 180.78% year to date as of 12/24/2019. It currently trades at $19.43 and has returned -3.81% during the past week.</p>
<p>Mylan N.V. (NASDAQ:MYL) and Lattice Semiconductor Corporation (NASDAQ:LSCC) are the two most active stocks in the Drugs &#8211; Generic industry based on today’s trading volumes. To determine if one is a better investment than the other, we will compare the two companies’ growth, profitability, risk, return, and valuation characteristics, as well as their analyst ratings and sentiment signals.</p><div class="eglob-2nd-para" id="eglob-397762873"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="9649392954" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<strong>Growth</strong>
<p>The ability to consistently grow earnings at a high compound rate is a defining characteristic of the best companies for long-term investment. Analysts expect MYL to grow earnings at a 4.40% annual rate over the next 5 years. Comparatively, LSCC is expected to grow at a 15.00% annual rate. All else equal, LSCC&#8217;s higher growth rate would imply a greater potential for capital appreciation.</p><div class="eglob-amp-inarticle" id="eglob-603971507"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-6166308950018215"
  data-ad-slot="9649392954"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div>
<strong>Profitability and Returns</strong>
<p>A high growth rate isn’t necessarily valuable to investors. In fact, companies that overinvest in low return projects just to achieve a high growth rate can actually destroy shareholder value. Profitability and returns are a measure of the quality of a company’s business and its growth opportunities. We’ll use EBITDA margin and Return on Investment (ROI) to measure this. EBITDA margin of 18.74% for Lattice Semiconductor Corporation (LSCC). MYL&#8217;s ROI is 3.50% while LSCC has a ROI of -1.10%. The interpretation is that MYL&#8217;s business generates a higher return on investment than LSCC&#8217;s.</p>
<strong>Cash Flow</strong>
<p>Earnings don’t always accurately reflect the amount of cash that a company brings in. MYL&#8217;s free cash flow (“FCF”) per share for the trailing twelve months was +0.86. Comparatively, LSCC&#8217;s free cash flow per share was +0.11. On a percent-of-sales basis, MYL&#8217;s free cash flow was 3.88% while LSCC converted 0% of its revenues into cash flow. This means that, for a given level of sales, MYL is able to generate more free cash flow for investors.</p><div class="eglob-amp-inarticle-2" id="eglob-1015647705"><amp-ad width="100vw" height=320
  type="adsense"
  data-ad-client="ca-pub-6166308950018215"
  data-ad-slot="9649392954"
  data-auto-format="rspv"
  data-full-width>
    <div overflow></div>
</amp-ad></div><div class="eglob-5th-para" id="eglob-720773832"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="9649392954" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<strong>Liquidity and Financial Risk</strong>
<p>Balance sheet risk is one of the biggest factors to consider before investing. MYL has a current ratio of 1.40 compared to 2.90 for LSCC. This means that LSCC can more easily cover its most immediate liabilities over the next twelve months. MYL&#8217;s debt-to-equity ratio is 1.14 versus a D/E of 0.51 for LSCC. MYL is therefore the more solvent of the two companies, and has lower financial risk.</p>
<strong>Valuation<strong></strong></p>
<p>MYL trades at a forward P/E of 4.40, a P/B of 0.89, and a P/S of 0.90, compared to a forward P/E of 29.04, a P/B of 8.34, and a P/S of 6.46 for LSCC. MYL is the cheaper of the two stocks on an earnings, book value and sales basis. Given that earnings are what matter most to investors, analysts tend to place a greater weight on the P/E.</p>
<p><strong></strong>Analyst Price Targets and Opinions<strong></strong></p>
<p>When investing it’s crucial to distinguish between price and value. As Warren Buffet said, “price is what you pay, value is what you get”. MYL is currently priced at a -23.13% to its one-year price target of 25.81. Comparatively, LSCC is -10.5% relative to its price target of 21.71. This suggests that MYL is the better investment over the next year.</p>
<p><strong></strong>Risk and Volatility</strong>
<p>Beta is a metric that investors frequently use to analyze a stock’s systematic risk. A beta above 1 implies above average market volatility. Conversely, a stock with a beta below 1 is seen as less risky than the overall market. MYL has a beta of 1.72 and LSCC&#8217;s beta is 1.31. LSCC&#8217;s shares are therefore the less volatile of the two stocks.</p>
<strong>Insider Activity and Investor Sentiment</strong>
<p>Short interest, or the percentage of a stock’s tradable shares currently being shorted, is another metric investors use to get a pulse on sentiment. MYL has a short ratio of 3.31 compared to a short interest of 5.10 for LSCC. This implies that the market is currently less bearish on the outlook for MYL.</p><div class="eglob-content" id="eglob-1110266232"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="6196366477"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<strong>Summary</strong>
<p>Mylan N.V. (NASDAQ:MYL) beats Lattice Semiconductor Corporation (NASDAQ:LSCC) on a total of 8 of the 14 factors compared between the two stocks. MYL generates a higher return on investment, has higher cash flow per share and has a higher cash conversion rate. In terms of valuation, MYL is the cheaper of the two stocks on an earnings, book value and sales basis, MYL is more undervalued relative to its price target. Finally, MYL has better sentiment signals based on short interest.</p>
<div class="eglob-after-content" id="eglob-1845176013"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="9649392954" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.eglobalist.com/tag/lscc-lattice-semiconductor-corporation-nasdaqlscc/">LSCC Lattice Semiconductor Corporation (NASDAQ:LSCC)</a></li><li><a href="https://www.eglobalist.com/tag/myl-mylan-n-v-nasdaqmyl/">MYL Mylan N.V. (NASDAQ:MYL)</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_uid_5_5e049c3eae2fe" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eglobalist.com%2F2019%2F12%2F26%2Fdissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dissecting+the+Numbers+for+Mylan+N.V.+%28MYL%29+and+Lattice+Semiconductor+Corporation+%28LSCC%29&url=https%3A%2F%2Fwww.eglobalist.com%2F2019%2F12%2F26%2Fdissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc%2F&via=EGlobalist">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/&amp;media=https://www.eglobalist.com/wp-content/uploads/2019/02/1.jpg&description=Dissecting+the+Numbers+for+Mylan+N.V.+%28MYL%29+and+Lattice+Semiconductor+Corporation+%28LSCC%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dissecting the Numbers for Mylan N.V. (MYL) and Lattice Semiconductor Corporation (LSCC) %0A%0A https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_5_5e049c3eae2fe">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.eglobalist.com/2019/12/26/are-these-stocks-a-sure-bet-centene-corporation-cnc-d-r-horton-inc-dhi/">Are These Stocks A Sure Bet? &#8211; Centene Corporation (CNC), D.R. Horton, Inc. (DHI)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.eglobalist.com/2019/12/26/fundamental-case-study-bg-foods-inc-bgs/">Fundamental Case Study: B&#038;G Foods, Inc. (BGS)</a></div></div></div>			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="4628260550"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.eglobalist.com/author/emily-rodriguez/">Emily Rodriguez</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emily Rodriguez"></span><meta itemprop="datePublished" content="2019-12-26T11:00:00+00:00"><meta itemprop="dateModified" content="2019-12-26T11:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eglobalist.com/2019/12/26/dissecting-the-numbers-for-mylan-n-v-myl-and-lattice-semiconductor-corporation-lscc/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://eglobalist.com/wp-content/uploads/2019/02/eglobalist-logo-300x71.png"></span><meta itemprop="name" content="EGlobalist"></span><meta itemprop="headline " content="Dissecting the Numbers for Mylan N.V. (MYL) and Lattice Semiconductor Corporation (LSCC)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eglobalist.com/wp-content/uploads/2019/02/1.jpg"><meta itemprop="width" content="945"><meta itemprop="height" content="420"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_6_5e049c3eae91d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5e049c3eae91d" ><script>var block_td_uid_6_5e049c3eae91d = new tdBlock();
block_td_uid_6_5e049c3eae91d.id = "td_uid_6_5e049c3eae91d";
block_td_uid_6_5e049c3eae91d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5e049c3eae91d_rand","td_column_number":3,"live_filter_cur_post_id":208160,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5e049c3eae91d_rand","tdc_css_class_style":"td_uid_6_5e049c3eae91d_rand_style"}';
block_td_uid_6_5e049c3eae91d.td_column_number = "3";
block_td_uid_6_5e049c3eae91d.block_type = "td_block_related_posts";
block_td_uid_6_5e049c3eae91d.post_count = "3";
block_td_uid_6_5e049c3eae91d.found_posts = "2328";
block_td_uid_6_5e049c3eae91d.header_color = "";
block_td_uid_6_5e049c3eae91d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e049c3eae91d.max_num_pages = "776";
tdBlocksArray.push(block_td_uid_6_5e049c3eae91d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5e049c3eb1ee7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5e049c3eae91d" href="#">RELATED ARTICLES</a><a id="td_uid_8_5e049c3eb1f30" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5e049c3eae91d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5e049c3eae91d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/26/drilling-down-into-the-data-for-zillow-group-inc-z/" rel="bookmark" class="td-image-wrap" title="Drilling Down Into the Data for Zillow Group, Inc. (Z)"><img width="218" height="131" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/5.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/5.jpg 700w, https://www.eglobalist.com/wp-content/uploads/2019/02/5-300x180.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drilling Down Into the Data for Zillow Group, Inc. (Z)"/></a></div>                <a href="https://www.eglobalist.com/companies/" class="td-post-category">Companies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/26/drilling-down-into-the-data-for-zillow-group-inc-z/" rel="bookmark" title="Drilling Down Into the Data for Zillow Group, Inc. (Z)">Drilling Down Into the Data for Zillow Group, Inc. (Z)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/26/news-corporation-nwsa-forming-a-pattern-of-major-movements/" rel="bookmark" class="td-image-wrap" title="News Corporation (NWSA) Forming A Pattern Of Major Movements"><img width="218" height="125" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/9.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/9.jpg 940w, https://www.eglobalist.com/wp-content/uploads/2019/02/9-300x172.jpg 300w, https://www.eglobalist.com/wp-content/uploads/2019/02/9-768x441.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="News Corporation (NWSA) Forming A Pattern Of Major Movements"/></a></div>                <a href="https://www.eglobalist.com/companies/" class="td-post-category">Companies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/26/news-corporation-nwsa-forming-a-pattern-of-major-movements/" rel="bookmark" title="News Corporation (NWSA) Forming A Pattern Of Major Movements">News Corporation (NWSA) Forming A Pattern Of Major Movements</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/26/tenaris-s-a-ts-noteworthy-sequence-of-developments-taking-place/" rel="bookmark" class="td-image-wrap" title="Tenaris S.A. (TS): Noteworthy Sequence of Developments Taking Place"><img width="218" height="87" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/13.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/13.jpg 355w, https://www.eglobalist.com/wp-content/uploads/2019/02/13-300x120.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tenaris S.A. (TS): Noteworthy Sequence of Developments Taking Place"/></a></div>                <a href="https://www.eglobalist.com/companies/" class="td-post-category">Companies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/26/tenaris-s-a-ts-noteworthy-sequence-of-developments-taking-place/" rel="bookmark" title="Tenaris S.A. (TS): Noteworthy Sequence of Developments Taking Place">Tenaris S.A. (TS): Noteworthy Sequence of Developments Taking Place</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e049c3eae91d" data-td_block_id="td_uid_6_5e049c3eae91d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e049c3eae91d" data-td_block_id="td_uid_6_5e049c3eae91d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- eglo sky --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px;" data-ad-client="ca-pub-6166308950018215" data-ad-slot="4169125126"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5e049c3eb351d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5e049c3eb351d" ><script>var block_td_uid_9_5e049c3eb351d = new tdBlock();
block_td_uid_9_5e049c3eb351d.id = "td_uid_9_5e049c3eb351d";
block_td_uid_9_5e049c3eb351d.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e049c3eb351d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e049c3eb351d_rand","tdc_css_class_style":"td_uid_9_5e049c3eb351d_rand_style"}';
block_td_uid_9_5e049c3eb351d.td_column_number = "1";
block_td_uid_9_5e049c3eb351d.block_type = "td_block_7";
block_td_uid_9_5e049c3eb351d.post_count = "5";
block_td_uid_9_5e049c3eb351d.found_posts = "9280";
block_td_uid_9_5e049c3eb351d.header_color = "#";
block_td_uid_9_5e049c3eb351d.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e049c3eb351d.max_num_pages = "1856";
tdBlocksArray.push(block_td_uid_9_5e049c3eb351d);
</script><div class="td-block-title-wrap"></div><div id=td_uid_9_5e049c3eb351d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/26/fundamentals-analysis-for-oncolytics-biotech-inc-oncy/" rel="bookmark" class="td-image-wrap" title="Fundamentals Analysis for Oncolytics Biotech Inc. (ONCY)"><img width="100" height="56" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/6.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/6.jpg 1000w, https://www.eglobalist.com/wp-content/uploads/2019/02/6-300x169.jpg 300w, https://www.eglobalist.com/wp-content/uploads/2019/02/6-768x432.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fundamentals Analysis for Oncolytics Biotech Inc. (ONCY)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/26/fundamentals-analysis-for-oncolytics-biotech-inc-oncy/" rel="bookmark" title="Fundamentals Analysis for Oncolytics Biotech Inc. (ONCY)">Fundamentals Analysis for Oncolytics Biotech Inc. (ONCY)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T11:30:00+00:00" >December 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/26/analyzing-the-fundamental-data-for-davita-inc-dva-2/" rel="bookmark" class="td-image-wrap" title="Analyzing the Fundamental Data for DaVita Inc. (DVA)"><img width="100" height="60" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/5.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/5.jpg 700w, https://www.eglobalist.com/wp-content/uploads/2019/02/5-300x180.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Analyzing the Fundamental Data for DaVita Inc. (DVA)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/26/analyzing-the-fundamental-data-for-davita-inc-dva-2/" rel="bookmark" title="Analyzing the Fundamental Data for DaVita Inc. (DVA)">Analyzing the Fundamental Data for DaVita Inc. (DVA)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T11:30:00+00:00" >December 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/26/how-does-the-fundamental-for-long-term-investors-synlogic-inc-sybx/" rel="bookmark" class="td-image-wrap" title="How Does the Fundamental For Long Term Investors? Synlogic, Inc. (SYBX)?"><img width="100" height="44" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/4.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/4.jpg 2239w, https://www.eglobalist.com/wp-content/uploads/2019/02/4-300x131.jpg 300w, https://www.eglobalist.com/wp-content/uploads/2019/02/4-768x335.jpg 768w, https://www.eglobalist.com/wp-content/uploads/2019/02/4-1024x447.jpg 1024w, https://www.eglobalist.com/wp-content/uploads/2019/02/4-1568x685.jpg 1568w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Does the Fundamental For Long Term Investors? Synlogic, Inc. (SYBX)?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/26/how-does-the-fundamental-for-long-term-investors-synlogic-inc-sybx/" rel="bookmark" title="How Does the Fundamental For Long Term Investors? Synlogic, Inc. (SYBX)?">How Does the Fundamental For Long Term Investors? Synlogic, Inc. (SYBX)?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T11:30:00+00:00" >December 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/26/fundamentals-analysis-for-adaptive-biotechnologies-corporation-adpt/" rel="bookmark" class="td-image-wrap" title="Fundamentals Analysis for Adaptive Biotechnologies Corporation (ADPT)"><img width="100" height="70" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/3.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/3.jpg 466w, https://www.eglobalist.com/wp-content/uploads/2019/02/3-300x207.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fundamentals Analysis for Adaptive Biotechnologies Corporation (ADPT)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/26/fundamentals-analysis-for-adaptive-biotechnologies-corporation-adpt/" rel="bookmark" title="Fundamentals Analysis for Adaptive Biotechnologies Corporation (ADPT)">Fundamentals Analysis for Adaptive Biotechnologies Corporation (ADPT)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T11:30:00+00:00" >December 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/26/why-you-should-watch-owens-illinois-inc-oi/" rel="bookmark" class="td-image-wrap" title="Why You Should Watch Owens-Illinois, Inc. (OI)?"><img width="100" height="44" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/2.jpeg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/2.jpeg 800w, https://www.eglobalist.com/wp-content/uploads/2019/02/2-300x131.jpeg 300w, https://www.eglobalist.com/wp-content/uploads/2019/02/2-768x336.jpeg 768w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Why You Should Watch Owens-Illinois, Inc. (OI)?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/26/why-you-should-watch-owens-illinois-inc-oi/" rel="bookmark" title="Why You Should Watch Owens-Illinois, Inc. (OI)?">Why You Should Watch Owens-Illinois, Inc. (OI)?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-26T11:30:00+00:00" >December 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_10_5e049c3eb9410_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="4169125126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="4169125126"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="4169125126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="4169125126"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-2 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.eglobalist.com/"><img src="https://eglobalist.com/wp-content/uploads/2019/02/eglobalist-logo-300x71.png" alt="" title=""/></a></div><div class="footer-text-wrap">Become an active part of this community! We will be happy about any activity related to the transfer of your information experience. Write stories about your travels, share opinions about cities, countries and places of interest. Create photo albums and see thousands of interested users. Get answers to any questions related to news, scientific projects, travel and other things, and answer them yourself. Remember that you are among like-minded people who have chosen for themselves the most fascinating way of independent education, the saturation of knowledge. Our users always help each other, communicate not only in a virtual environment, but also arrange joint meetings outside of it.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@eglobalist.com">contact@eglobalist.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_12_5e049c3eb9815_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5e049c3eb9815" ><script>var block_td_uid_12_5e049c3eb9815 = new tdBlock();
block_td_uid_12_5e049c3eb9815.id = "td_uid_12_5e049c3eb9815";
block_td_uid_12_5e049c3eb9815.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_12_5e049c3eb9815_rand","tdc_css_class":"td_uid_12_5e049c3eb9815_rand","tdc_css_class_style":"td_uid_12_5e049c3eb9815_rand_style"}';
block_td_uid_12_5e049c3eb9815.td_column_number = "1";
block_td_uid_12_5e049c3eb9815.block_type = "td_block_7";
block_td_uid_12_5e049c3eb9815.post_count = "3";
block_td_uid_12_5e049c3eb9815.found_posts = "4235";
block_td_uid_12_5e049c3eb9815.header_color = "";
block_td_uid_12_5e049c3eb9815.ajax_pagination_infinite_stop = "";
block_td_uid_12_5e049c3eb9815.max_num_pages = "1412";
tdBlocksArray.push(block_td_uid_12_5e049c3eb9815);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_12_5e049c3eb9815 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/14/financial-metrics-you-should-watch-westlake-chemical-corporation-wlk-franklin-street-properties-corp-fsp/" rel="bookmark" class="td-image-wrap" title="Financial Metrics You Should Watch: Westlake Chemical Corporation (WLK), Franklin Street Properties Corp. (FSP)"><img width="100" height="56" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/6.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/6.jpg 1000w, https://www.eglobalist.com/wp-content/uploads/2019/02/6-300x169.jpg 300w, https://www.eglobalist.com/wp-content/uploads/2019/02/6-768x432.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Financial Metrics You Should Watch: Westlake Chemical Corporation (WLK), Franklin Street Properties Corp. (FSP)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/14/financial-metrics-you-should-watch-westlake-chemical-corporation-wlk-franklin-street-properties-corp-fsp/" rel="bookmark" title="Financial Metrics You Should Watch: Westlake Chemical Corporation (WLK), Franklin Street Properties Corp. (FSP)">Financial Metrics You Should Watch: Westlake Chemical Corporation (WLK), Franklin Street...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-14T01:30:00+00:00" >December 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/13/2-top-movers-choose-wisely-biocept-inc-bioc-caretrust-reit-inc-ctre/" rel="bookmark" class="td-image-wrap" title="2 Top Movers Choose Wisely: Biocept, Inc. (BIOC), CareTrust REIT, Inc. (CTRE)"><img width="100" height="68" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/8.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/8.jpg 960w, https://www.eglobalist.com/wp-content/uploads/2019/02/8-300x203.jpg 300w, https://www.eglobalist.com/wp-content/uploads/2019/02/8-768x518.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2 Top Movers Choose Wisely: Biocept, Inc. (BIOC), CareTrust REIT, Inc. (CTRE)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/13/2-top-movers-choose-wisely-biocept-inc-bioc-caretrust-reit-inc-ctre/" rel="bookmark" title="2 Top Movers Choose Wisely: Biocept, Inc. (BIOC), CareTrust REIT, Inc. (CTRE)">2 Top Movers Choose Wisely: Biocept, Inc. (BIOC), CareTrust REIT, Inc....</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-13T22:30:00+00:00" >December 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.eglobalist.com/2019/12/14/a-side-by-side-analysis-of-avantor-inc-avtr-and-investors-bancorp-inc-isbc/" rel="bookmark" class="td-image-wrap" title="A Side-by-side Analysis of Avantor, Inc. (AVTR) and Investors Bancorp, Inc. (ISBC)"><img width="100" height="56" class="entry-thumb" src="https://www.eglobalist.com/wp-content/uploads/2019/02/6.jpg" srcset="https://www.eglobalist.com/wp-content/uploads/2019/02/6.jpg 1000w, https://www.eglobalist.com/wp-content/uploads/2019/02/6-300x169.jpg 300w, https://www.eglobalist.com/wp-content/uploads/2019/02/6-768x432.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Side-by-side Analysis of Avantor, Inc. (AVTR) and Investors Bancorp, Inc. (ISBC)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eglobalist.com/2019/12/14/a-side-by-side-analysis-of-avantor-inc-avtr-and-investors-bancorp-inc-isbc/" rel="bookmark" title="A Side-by-side Analysis of Avantor, Inc. (AVTR) and Investors Bancorp, Inc. (ISBC)">A Side-by-side Analysis of Avantor, Inc. (AVTR) and Investors Bancorp, Inc....</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-14T04:30:00+00:00" >December 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_13_5e049c3ec5311_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5e049c3ec5311" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.eglobalist.com/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">2333</span></a></li><li><a href="https://www.eglobalist.com/companies/"><span class="td-cat-name">Companies</span><span class="td-cat-no">2329</span></a></li><li><a href="https://www.eglobalist.com/science/"><span class="td-cat-name">Science</span><span class="td-cat-no">2312</span></a></li><li><a href="https://www.eglobalist.com/technology/"><span class="td-cat-name">Technology</span><span class="td-cat-no">2306</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
</div>

	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5e049c3ec61fa
    -->

    <script type='text/javascript' src='https://www.eglobalist.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.1'></script>
<script type='text/javascript' src='https://www.eglobalist.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.eglobalist.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.eglobalist.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.eglobalist.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e049c3ec6429"></textarea>
						<div id="td_live_css_uid_1_5e049c3ec6429" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e049c3ec6429');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e049c3ec6429");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>